Honda TL125 Forum & message boards

General Rules
  • When a user registers for the forum, their posts will be awaiting moderation until the admin has approved them.
  • A newly registered user will be unable to post attachments until they have 2 successfully approved posts.

These are helpful security measure against spammers.

  • No spam is allowed. All automated messages, advertisements, and links to external material that is not relevant from other websites will be deleted immediately.
  • Post in relevant sub-forums only. Messages posted in the wrong topic area will be removed and placed in the correct sub-forum by the Administrator.
  • Respect other users. No flaming or abusing fellow forum members. Users who continue to post inflammatory, abusive or insulting comments will be deleted from the forum after two warnings are issued by the Administrator.
  • Harassment. No threats or harassment, provocation or aggressive behaviour to other users of this Forum will be tolerated. Any instance of threatening or harassing behaviour is grounds for deletion from the forums.
  • Adult content. No profanity or pornography is allowed. Posts containing adult material will be deleted and users banned from the Forums.
  • Bandwidth. All images and signatures must be 500Kb or smaller. Posts containing over-sized images and signatures will be removed. You can resize your images here: tinypng.com
  • Illegal content. No re-posting of copyrighted materials or other illegal content is allowed. Any posts containing illegal content or copyrighted materials will be deleted. Do not request black market material, passes, or accounts.
  • For security reasons, do not publish information or content of a private nature, or any content whatsoever that would allow someone to identify you as an individual (for instance, your name, your address, telephone and email etc.).
  • If you are a minor, please ask for your parents’ or legal guardians’ permission before posting any pictures.
  • If you want to post pictures of other people, please ask for their permission first. If they are minors, ask their legal guardians.
Gallery & Images
  • Please limit the file size of your images to 64mb. You can reduce the size of your images here – tinypng.com
  • If you would like to add a video, please consider using YouTube or Vimeo and posting a link.We are trying to avoid large file uploads to the site to keep it running smoothly and increase this websites lifespan.

Attach Multiple Images into a Post


  • Click Attach files in the bottom left of the post.
  • Click ‘Attach Files’ and find your images.
  • Click ‘Start Upload’.
  • Select your images (right-hand side tickbox) and click ‘insert into post’ green button.
  • Multiple images should be inserted into the post.
Account Setup

If you need some help setting up your Forum Account here are some tips.

Creating a Forum Account

  • To set up a Forum Account, you’ll need to choose a username and input your email address.
  • You’ll be sent an email asking you to set up a password.
  • Login to your settings HERE
  • Once you have logged in to the forum you should see a page a bit like this:
  • You should be able to update your details

Updating your Avatar / Profile Photo

  • From your dashboard, you will be directed to Gravatar to create an account and upload an avatar attached to your email you have used to login to the site
    *make sure the email you have used for the HondaTL125.com forum is the same as your Gravatar Account*
  • If you are looking for an avatar, try this website, or upload your own.

Timing Info  

  RSS
tl1204
(@tl1204)
New Member

Hi all, first post. Just picked up a 1975 Tl125. Just finished up with a top end refresh...Timing the old girl up now. Just wanting to confirm. 

"T" mark in the inspection window. "0" on top of the cam aligned with notch in head. Valves have a bit of play. Also the little pin for the timing advance is also pointing up. I believe I saw it this way in the manual as well. 

I have good compression after the new rings and cylinder de-glazing. It was right around 155psi Cold throttle wide open. 

At first I thought it was 180 off so re timed it...

Quote
Posted : 07/02/2020 6:55 pm
Mick
 Mick
(@mick-penfold)
Active Member

Yup, sounds like you have it right.

I always remember it as T mark aligned and the cam lobes pointing down.

Just needs valve/points gap and timing setting.

Good luck

Mick

ReplyQuote
Posted : 08/02/2020 10:21 am
tl1204
(@tl1204)
New Member

@mick-penfold

Got it running...Ran for about 30 seconds then died out. Though it ran out of gas. Filled it up again a bit and wouldn't restart. Ive double checked timing. I thought it was still 180 off and maybe set on the exhaust stroke so re timed it. still won't re start. Just backfires from carb now. I put a new carb on it as well. Old carbs float had some cracks in it and was leaking. The bike ran ok just smoked a lot before tear down so I know it's on my end. 

Lastly, how do you differentiate the exhaust stroke vs the comp. stroke? This could be my whole issue! 

ReplyQuote
Posted : 09/02/2020 2:55 am
tl1204
(@tl1204)
New Member

Figured it out and the bike runs great! The damn advancer cam was 180 off 🤣  flipped that baby around and fired first kick! Always gotta double check the small things! 

ReplyQuote
Posted : 11/02/2020 1:51 am
Share:
Contact us
Donate 
Privacy Policy

Privacy Policy

Please Login or Register